Миландр

Ключевым подразделением нашей компании
является Центр Проектирования интегральных микросхем
Текущее время: 2020-окт-22 06:38

Часовой пояс: UTC+03:00




Начать новую тему  Ответить на тему  [ 2 сообщения ] 
Автор Сообщение
 Заголовок сообщения: ulinkpro keil5 - no ulink device found
СообщениеДобавлено: 2016-фев-20 11:03 
Не в сети

Зарегистрирован: 2009-июл-21 14:13
Сообщения: 1526
Откуда: Тула
Доброго времени суток, коллеги.
Интересную картину наблюдаю: Keil v5.17 видит камень через ULINK Pro и настройки проекта:
Вложение:
[ attachment ]
settings.PNG [ 173.83 КБ | 3461 просмотр ]

Однако как-либо работать отказывается на отрез (см. вывод сборки на рисунке выше):
Вложение:
[ attachment ]
error.PNG [ 10.71 КБ | 3461 просмотр ]
На другом ПК и версии кейла(4) тоже не работает. Драйвера переустанавливал по инструкци с сайта keil.

Может у кого-то была похожая беда?

_________________
сочувствующий…


Вернуться к началу
 Заголовок сообщения: Re: ulinkpro keil5 - no ulink device found
СообщениеДобавлено: 2016-фев-20 11:59 
Не в сети

Зарегистрирован: 2009-июл-21 14:13
Сообщения: 1526
Откуда: Тула
По старой доброй традиции "сам спросил - сам ответь" отвечаю: галочку "Use Debug Driver" (1) поставил и работает...
Вложение:
[ attachment ]
solve.PNG [ 65.37 КБ | 3454 просмотра ]
Пропало окошко выбора драйверов (2).

И как это всё понимать? Что за Debug Driver такой?

_________________
сочувствующий…


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 2 сообщения ] 

Часовой пояс: UTC+03:00


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти: 

Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB