Миландр
http://forum.milandr.ru/

5559ИН10БУ не работает в линии при подключении трех устройст
http://forum.milandr.ru/viewtopic.php?f=6&t=2740
Страница 1 из 1

Автор:  lego [ 2015-сен-25 11:54 ]
Заголовок сообщения:  5559ИН10БУ не работает в линии при подключении трех устройст

Есть линия состаящая из трех приемопередатчиков, общаемся через первый со вторым и третьим. Сигналы проходят, команды выполняются но вместо ответной информации видим русские буквы и непонятные знаки, всякий бред вобщем. При подключении в линию 2х приемопередатчиков ответ приходит адекватный. Линия собрана на столе дабы исключить воздействие внешних факторов, резисторы по 120 Ом в начале и в конце лини присутствуют. При подключении трех микрух в ответе теряются биты в произвольном порядке.

З.Ы Срочный ответ +500 к карме

Автор:  -=Sergei=- [ 2015-сен-25 13:51 ]
Заголовок сообщения:  Re: 5559ИН10БУ не работает в линии при подключении трех устр

lego писал(а):
Есть линия состаящая из трех приемопередатчиков, общаемся через первый со вторым и третьим. Сигналы проходят, команды выполняются но вместо ответной информации видим русские буквы и непонятные знаки, всякий бред вобщем. При подключении в линию 2х приемопередатчиков ответ приходит адекватный. Линия собрана на столе дабы исключить воздействие внешних факторов, резисторы по 120 Ом в начале и в конце лини присутствуют. При подключении трех микрух в ответе теряются биты в произвольном порядке.

З.Ы Срочный ответ +500 к карме


А как сделан арбитраж у устройств которые отправляют ответную информацию ?
Если они одновременно выходят на линию, то конечно информация будет искажена.

Автор:  lego [ 2015-сен-25 15:56 ]
Заголовок сообщения:  Re: 5559ИН10БУ не работает в линии при подключении трех устр

вот в том то и дело что отвечают они по очереди проверено осцилографом

Страница 1 из 1 Часовой пояс: UTC + 3 часа
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/