Миландр
http://forum.milandr.ru/

Неисправность эмулятора JEM-ARM-V2
http://forum.milandr.ru/viewtopic.php?f=20&t=3803
Страница 1 из 1

Автор:  PavelV [ 2017-дек-12 09:14 ]
Заголовок сообщения:  Неисправность эмулятора JEM-ARM-V2

При попытке запрограммировать микроконтроллер через JEM-ARM-V2 выдаётся сообщение "Сгорел предохранитель SI1, установленный на JEM-ARM. Vfuse = 0.87 V".
Обращение в Фитон по электронной почте результатов не принесло.
Как можно отремонтировать эмулятор?

Автор:  stranderer [ 2017-дек-12 19:26 ]
Заголовок сообщения:  Re: Неисправность эмулятора JEM-ARM-V2

Вложение:
JEM-ARM-V2_Inside.jpg
JEM-ARM-V2_Inside.jpg [ 1.22 МБ | Просмотров: 508 ]


Предохранитель SI1 находится в правом верхнем (на прилагаемом фото) углу платы, рядом с диодом D4. Если найдёте такой, можете заменить. Хотя я бы сперва проверил на предмет короткого замыкания устройство, к которому JEM-ARM подключали, потому что отчего-то же предохранитель сгорел, и если не устранить, он снова сгорит

Автор:  PavelV [ 2017-дек-13 07:44 ]
Заголовок сообщения:  Re: Неисправность эмулятора JEM-ARM-V2

Спасибо за ответ!
Устройство, к которому подключен JEM-ARM на предмет КЗ проверено, неисправности не найдено. Сейчас работаю с другим экземпляром эмулятора, работает без нареканий.
Достоверная причина перегорания предохранителя не известна. Предположительно, отсоединили разъём от устройства при подключенном питании.

Страница 1 из 1 Часовой пояс: UTC + 3 часа
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/