Миландр

Ключевым подразделением нашей компании является Центр Проектирования интегральных микросхем
Текущее время: 2017-ноя-18 20:37

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: ulinkpro keil5 - no ulink device found
СообщениеДобавлено: 2016-фев-20 11:03 
Не в сети

Зарегистрирован: 2009-июл-21 14:13
Сообщения: 1010
Откуда: Тула
Доброго времени суток, коллеги.
Интересную картину наблюдаю: Keil v5.17 видит камень через ULINK Pro и настройки проекта:
Вложение:
settings.PNG
settings.PNG [ 173.83 КБ | Просмотров: 1179 ]



Однако как-либо работать отказывается на отрез (см. вывод сборки на рисунке выше):
Вложение:
error.PNG
error.PNG [ 10.71 КБ | Просмотров: 1179 ]


На другом ПК и версии кейла(4) тоже не работает. Драйвера переустанавливал по инструкци с сайта keil.

Может у кого-то была похожая беда?

_________________
сочувствующий…


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: ulinkpro keil5 - no ulink device found
СообщениеДобавлено: 2016-фев-20 11:59 
Не в сети

Зарегистрирован: 2009-июл-21 14:13
Сообщения: 1010
Откуда: Тула
По старой доброй традиции "сам спросил - сам ответь" отвечаю: галочку "Use Debug Driver" (1) поставил и работает...
Вложение:
solve.PNG
solve.PNG [ 65.37 КБ | Просмотров: 1172 ]


Пропало окошко выбора драйверов (2).

И как это всё понимать? Что за Debug Driver такой?

_________________
сочувствующий…


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB